
Create a Website for Denise Harrison’s 
English Writing Class 
 
Prepared by the Student Multimedia Studio  
Visit http://www.library.kent.edu/sms for more information and tutorials.  
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What you will be creating (in a nutshell): 
1. A Web Page that you will create using MS Word then use the “Save as Webpage” 

feature in Word to convert the Word document into a Web Page.  
2. The following Word Documents that you will also create using MS Word: 

• A Release Form 
• A Philosophy Statement 
• A Reflection 

 
NOTE:  You will be creating “hyperlinks” from your “Web Page” to these 
“word documents”  
 
You will also be creating hyperlinks to other websites and adding pictures and 
text to your webpage.  Professor Harrison will give you more information 
about what she expects you to include on your web page. 

Create a Folder on your Jump Drive 
Before you do anything, create a folder on your jump drive.    

For this tutorial we are going to name the folder:    english   

Make sure that you use all lower-case letters!  Do not capitalize the “e” in english. 

Create the “Documents” 
1. Open MS Word.  You should have a blank page. 

2. Type the word, release, on the page. 

3. Choose:  Save as  >  Word 97-2003 Document 
 
Do not save as a Word 2007 document (with a  .DOCX extension )  It will not work as a 
hyperlinked document on a website! 
 

4. In the File name: box, type in, release 
Use all lower case letters! 

5. Browse to the english folder you created on your Jump Drive. 

6. Click SAVE  
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Now, change the text on the word document you just saved from release to philosophy. 
 

7. Choose: Save as  >  Word 97-2003 Document 

8. In the File name: box, type in, philosophy 
Use all lower case letters! 

9. You should still be saving in the english folder.  If not browse to the english folder 
you created on your Jump Drive. 

10. Click SAVE  
 
… and one more time 
 

11. Change the text on the word document from philosophy to reflection. 

12. Choose: Save as  >  Word 97-2003 Document 

13. In the File name: box, type in, reflection 
Use all lower case letters! 

14. You should still be saving in the english folder.  If not browse to the english folder 
you created on your Jump Drive. 

15. Click SAVE  
 

You now have all three “word” documents saved inside the English folder on your Jump 
Drive.  You might want to look inside the folder just to be sure.  You should see: 

release.doc 
philosophy.doc 
reflection.doc 

 
Close Word. 

Create the Web Page 
1. Open Word (you should have a blank page) 
2. Go to View (at the top of Word) and choose Web Layout. 

 

Create a “table”  
1. Click on the Insert tab on the Main Toolbar  
2. Choose Table  
3. Create a 1x1 table (one row and one column) as shown below. 

 
 

 [ In Word 2003: Choose Table > Insert > Table then enter the # of Rows and Columns.] 
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The table will be placed on the left side of the page (Aligned to the Left).  You can leave it 
aligned to the left or you could CENTER THE TABLE ON THE PAGE (Recommended).  

Center the Table on the Page 
1. Right click anywhere on the Table 
2. Choose Table Properties from the drop down box that opens 
3. Under “Alignment”, click on the CENTER icon. 
4. Click OK  

 
The table will move to the center of the page.  

Set the Preferred Width for the Table  
1. Right click anywhere on the Table 
2. Choose Table Properties from the drop down box that opens 
3. Check the Preferred Width box. 

4. Enter the number “9” and make sure it’s set to Measure in:  Inches 
5. Click OK 

The table will now always be 9” wide no matter what resolution the monitor is when 
being viewed later as a web page in Internet Explorer. 

Add a Title 

Inside the Table, type the word, Title, or whatever you want.  See below 

Title 

Add a Row for the Navigation Menu 
1. Right click inside the Table 

2. Choose Insert > Insert Rows Below  from the drop down box that opens 
A new row will be created below the top row 

3. In the new row, type in the following text (which will eventually be the links to the word 
documents you created and saved earlier) leaving about 5 to 10 SPACES between the 
“links”.   Do not use the “Tab” key to create the space between the text links. 
See below 
 

Title 
Release Form          Philosophy Statement          Reflection 
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You can resize and center text and if desired…. see below 
 

Title 

Release Form          Philosophy Statement          Reflection 
 

Create the Text Hyperlinks to the Word Documents 
 

1. Select the text, Release Form 
2. Choose Insert > Hyperlink 
3. Browse to the english folder on your Jump Drive 
4. Find and click on the word document, release.doc 
5. Click OK 
6. Repeat this with the text, Philosophy Statement and Reflection, choosing the word 

documents, philosophy.doc and reflection.doc for each of the hyperlinks. 
 
Your table and text should look something like this now… 
 

Title 

Release Form          Philosophy Statement          Reflection 
 

Add another row for more content 
1. Right click inside the second (bottom) row on the table. 
2. Choose Insert > Insert Rows Below  from the drop down box that opens 

 
A new row will be created as shown below 
 

Title 

Release Form          Philosophy Statement          Reflection 
 
 
At this point you could just start adding text and pictures inside the bottom row but to control 
the placement of text and pictures you should create 2 or more columns on the row. 

Creating Columns on a Row to Hold Text and Pictures 
1. Right click inside the (bottom) row on the table. 
2. Choose Split Cells then enter the number of columns you want to create in that cell 
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The example below shows that the bottom cell has been split into 2 columns.  
Additionally, the “borders” have been moved to allow more room for text on the left and 
a small picture on the right.  As you type in text or insert pictures the height of the row 
will automatically adjust. 

 
You can add more rows, but after splitting a row into 2 or more columns, new rows will 
have the same number of columns.  You can use “MERGE CELLS” to create one cell out of 
2 or more cells. 

 

 
You could add more rows if desired to hold more pictures and text on the same rows.  You could 
also add a row, then SELECT all the CELLS on that ROW and Choose MERGE CELLS to create just 
one cell (or column) on that row. 

Hiding Table and Cell Borders 
Notice that the table and its rows and columns are indicated by a solid black line.  Most web 
pages don’t show these so you may want to make them “invisible”.  To hide them: 
 

1. Open Table Properties as previously described 
2. Click on the Borders and Shading button 
3. Choose “None” under the Borders Tab 

The borders will “disappear” 
 
In Word 2007, to “show” the borders so you can see them while your working on your 
page, select Table Tools > Layout > View Gridlines.  The Table, Rows and Column edges 
will appear as dotted lines but will be invisible when viewed as a web page.   
 
[In Word 2003, the borders remain “visible” as light gray lines but will disappear when 
viewed as a web page] 

  

Title 

Release Form          Philosophy Statement          Reflection 
You can left justify the text in this cell (column) 
and adjust the border to the right to make this cell 
wider. 
 
The height will increase as you type in text. 
 
A “random” picture has been inserted into the cell 
on the right.  Pictures can be resized by clicking on 
them then using the CORNER handles to drag 
them to any size needed. 
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Creating Hyperlinks to other Web Sites  
1. Type in text that you will use as a “text” hyperlink. 
2. Select the text by clicking and dragging a selection over the text (as you did for the 

navigation menu hyperlinks). 
3. Right click on the selected text and choose Hyperlink then either: 

a. Type in the full URL for the Web Site in the Address window or 
b. Copy and Paste the URL from a Browser Address window into the Hyperlink 

Address Window. 

Saving the Web Page 
First:   
Save as a Word Document 
Before converting your Word Document to a Web Page, first save it as a Word Document  
 

1. Choose:  Save as  >  Word 97-2003 Document 
 
Because you are just using this word document  to create a Web Page, you could save it 
as a Word 2007 document  (with a  .DOCX extension ).  But for consistency, just save it as 
a 97-2003 document. 
 

2. In the File name: box, type in, index 

Use all lower case letters! 
3. Browse to the english folder you created on your Jump Drive. 

4. Click SAVE  
 
 

A Good Thing to Know and Remember:   
If you want to make changes/revisions to your Web Page later, 
you must:  
 
1.   Reopen and make the changes to the Original Word 
      Document (index.doc), not to the Web Page (index.htm) 
2.   Resave it as a Word Document (index.doc) again, then  
3.   Save it as a web page (index.htm) again  
                                   (see instructions below) 
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Next: 
Save as a Web Page 

1. With the Word 2007 Document open, choose the OFFICE BUTTON and select  

SAVE AS > OTHER FORMATS 
2. Click on the arrow next to the SAVE AS TYPE box and choose: 

Web Page, Filtered (*.htm; *.html)  (see below) 

3. In the File Name:  type  index   
 
(it should already be index but if it isn’t, change it….see below)   
 

 
 

Do not type in index.htm.  When you click SAVE the .htm extension will automatically be 
added to the word “index”.    
 
Use only lower-case letters!  Do not capitalize any letters in the word index.  If you do, 
the web page won’t open if you follow the remaining directions in this tutorial. 

 
 
Take a look inside your english folder… 
 
You should now have the following files and a new folder inside the english folder: 
 
index.doc   
(this could also be index.docx if you saved it as a Word 2007 document and is also the 
document you MUST open and edit if you want to make changes to your web page) 
 
index.htm   
(this is your web page but you must not open and make changes to it directly.  Only open 
the index.doc file, make changes to it then Save it as a Web Page) 
 
release.doc 
philosophy.doc 
reflection.doc 
 
An index_files folder  
(this is a folder that is automatically created when you saved the word document as a web page.  
It holds the pictures you inserted on your web page)   

These are the Word Documents that you 
created, saved and then created hyperlinks to 
from the web page.  These MUST be .doc files! 
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Uploading Your Web Site to the Kent 
Personal Server  

1. Open MY COMPUTER  
Don’t open Internet Explorer or any other Web Browser for this. 
 

2. In the Address Bar for My Computer type-in:  ftp://mail.kent.edu/public_html 
 

3. Enter your Flashline User Name and Flashline Password 
 

4. Copy and Paste or Drag and Drop your website folder, english, from you local computer 
(probably saved on your Jump Drive) to the open My Computer Window. 
 

Notice that the Address bar on the Kent Personal Server shows that you 
are INSIDE the public_html folder on the “server”  … the  Circled Area …  
(See illustration)  
 

 
 
Your Local Computer                                                  Kent Personal Server 
(your jump drive)                                      (ftp://mail.kent.edu/public_html) 
 
 

Note:  You should close all open word documents on the local computer 
before uploading them to the server.  If you don’t, you might get an error 
message when you try to upload the files. 
 
 

Your website is now on the server and can be viewed by anyone in 
the world…. If they know the correct “URL” address to find it.   
 

ftp://mail.kent.edu/public_html�
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Viewing your Website on the Internet  
1. Open Internet Explorer (or any Browser) 
2. In the Address type-in: 

http://www.personal.kent.edu/~yourusername/english 
 

Your web page should open in the browser. 
 

Note:  If you didn’t name your folder, english, then you would replace the word “english” 
at the end of the above URL address with whatever word you used for your folder.   
 
The URL is CASE SENSITIVE!  If you capitalized the folder name as:  English, then you 
need to capitalize the word English in the URL! 
 
If you didn’t name your webpage, index.htm, then it will not open either.  If you named 
your page anything other than index.htm (all lower-case letters), used a capital “I” as in 
Index.htm or used any other filename for your home page, you will have to add that 
filename to the end of the URL, after folder name. 
 

Uploading Revisions 
1. Login to the server using the directions above. 
2. Copy and Paste or Drag and Drop your website folder, english, from you local computer 

(probably saved on your Jump Drive) to the open My Computer Window as before 

BUT… 
 
 
 
 

 

This time make sure you drop the folder into a blank area on 
the server. 

 

DO NOT DROP THE FOLDER ON TOP OF THE 
EXISTING FOLDER ON THE SERVER! 
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