
 
This Tutorial is for Word 2007 but 2003 instructions are included in [brackets] after of each step. 

Table of Contents 
Get Organized .......................................................................................................................................................... 1 

Create the “Home Page” ....................................................................................................................................... 1 

Save the Home Page as a Word Document ................................................................................................... 3 

Create the Site Navigation Hyperlinks ........................................................................................................... 4 

Saving the Home Page as BOTH a Word Document and as a Web Page ............................................. 5 

Using the Home Page as a Template to create the other Pages for your Web Site. ........................ 6 

Revising Your Pages ............................................................................................................................................. 7 

     Adding rows and columns to your table… ............................................................................................... 8 

     Adding Text Hyperlinks to other Websites ............................................................................................. 9 

     Adding Text Hyperlinks to Documents and Media ............................................................................ 10 

Uploading the “website folder” to the Kent Personal Server ............................................................... 11 

Uploading Revised Web “Pages” and “Folders” to the Server ............................................................. 12 

Viewing your Website on the Internet using a Browser ....................................................................... 13 

Making Changes to Web Pages after You’ve Uploaded Them to the Server .................................. 13 

 

  



P a g e  | 1 
Use Microsoft Word to Create a Website 

Get Organized 
• Create a folder on you USB jump drive. 

• Name the folder anything you want but for this tutorial we are naming it, website   

• Put all DOCUMENTS AND MEDIA files that you will be creating links to from your web pages into 

the website folder. 
• If you don’t have all the documents/media yet, that’s ok.  Just make sure you place them 

into the website folder BEFORE you create hyperlinks to them from any of your web 

pages. 

• PICTURES 

• You don’t have to, in fact you shouldn’t, put the “original” pictures that you are going to 

insert onto your pages into the website folder.   

• Keep your original pictures somewhere else on your jump drive.  You could 

create a folder just for these pictures but not inside the website folder. 

• When you save the Word Document as a Web Page, “copies” of the pictures will 

automatically be created and saved inside the website folder. 

Create the “Home Page” 
• Open MS Word 2007  

• Click on the View tab on the Main Toolbar 

• Choose Web Layout from the Document Views section on the Toolbar 
Note:  These instructions are for Word 2007 but you should be able to follow them if you’re using 
2003.  The concepts are identical… the “tools” are just in a different location.  

[In 2003:  Choose View > Web Layout ] 

Start by Creating a Table  
Creating a table is critical since it is the only way to control placement of pictures and text on a web 
page.  The table must hold EVERYTHING you want on your webpage including the Title Banner, Site 
Navigation Links, Pictures, Blocks of Text, Links to Documents, Videos or other Websites, etc. 

 
• Click on the Insert tab on the Main Toolbar  
• Choose Table  

o Drag the mouse cursor over the Table Layout boxes to create a table with 1 Column 
and 3 Rows. 

o Type the following text (and resize it as desired) into the rows as shown below 
This is your home page but it will become your “template” for creating all your other 
web pages. 
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Home Page Title 

HOME    Page 1     Page 2     Page 3     Page 4   … type the page names you want & as many as you need… 
 

[ In Word 2003: Choose Table > Insert > Table then enter the # of Rows and Columns.] 

The table was placed on the left side of the page (Aligned to the Left).  You can leave it Aligned to 
the Left or you could CENTER THE TABLE ON THE PAGE (Recommended).  

Centering the Table on the Page 

1. Right click anywhere on the Table 
2. Choose Table Properties from the drop down box that opens 

3. Under “Alignment”, click on the CENTER icon….  
4. The table will move to the center of the page. 

Lock the Table Width so the table doesn’t change widths when viewed as a webpage on different 
computers with different screen resolutions. 
 

1. Right click anywhere over the table and choose Table Properties 
2. In the Table Properties Window  

o Click on the Preferred Width check box 
o Enter “10” into the type-in field. 
o Leave the “Measure” set to “inches”  (Don’t choose Percent!) 
o The table will resize to 10 inches wide… this is a typical page width that will look good in 

most browsers.  
 

Hiding Table and Cell Borders 

Notice that the table, its rows and columns are indicated by a solid black line.  Most web pages don’t 
show these lines so you may want to make them “invisible”.  To hide them: 

1. Open Table Properties as previously described 
2. Click on the Borders and Shading button 
3. Choose “None” under the Borders Tab 
4. The table’s borders will “disappear”  

 

 

IMPORTANT:  In Word 2007, to “show” the borders so you can see them while working on your page, 
with the table still selected, select Table Tools > Layout > View Gridlines.  The Table, Rows and Column 
edges will appear as dotted lines but will be invisible when viewed as a web page.   
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[In Word 2003, the borders remain “visible” as light gray lines but will disappear when viewed as a web 
page.]   

Adding a “Background Color” to your Web “Page” (Optional).  
1. Click on the Page Layout tab on the Menu Toolbar 
2. Choose Page Color from the Page Background group on the Toolbar 
3. Select a color from the Theme Colors section since the “Theme” will automatically choose a text 

color that works with the background color.   

You will see the background colors change as you position the cursor over different “theme” 
colors.  If there’s text on the page, you’ll also see the text change colors. 

[ In 2003:  Choose Format > Background then select a color swatch or More Colors.  Or, even better, 
Choose Format > Theme then select a “theme style” ... text and bckgd will be set to the right contrast ]  

Changing the Background Color of the Table (Optional).  

If you add a background color to the web page, you may want to make the background of the table itself 
WHITE instead of the color of the surrounding “page” especially if you chose a darker page background 
color…  

• Right click anywhere on the table and choose Borders and Shading  
• Select the Shading Tab 
• Open the selection box under Fill and select a COLOR 

You can also apply color “fills” to individual cells in a Table if they are selected and you choose 
Apply to: Cell when filling with a color. 
 

 

 

 

 

 

 

 

Save the Home Page as a Word Document 
Before you can create site navigation links on your “Home Page” …or any page… you must 

first save the Word Document inside the website folder you created. 

1. Choose Save As > Word Document 
2. Browse to the website folder you created. 
3. Type in the File name: index 

The filename, index, must be all lower-case letters.   
Do NOT use any capital letters!. 
A filename extension, .docx (if Word 2007) or .doc (if Word 2003) will be added to the filename, index, 
automatically when you save it.   
ie: The saved word document will be either index.docx or index.doc 

4. Click Save 
 
The “Home Page’s” file name MUST BE “index” or the page will not open according to the rest 
of the directions in this tutorial. 
 

Also… if you don’t change the filename, the page name will default to whatever the first few 
words are that you typed onto the page.  For example, if you typed My Home Page in the “title 
bar”, the page filename will automatically be, My Home Page. docx   … THIS MUST BE 
CHANGED TO index.docx for your site to work! 
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Create the Site Navigation Hyperlinks 
You are going to do this on the “home page” then create copies of the home page with all the hyperlinks 
completed and use it as a “template” for all the other web pages on your website.  This will save you the 
time of creating hyperlinks for each of pages on your website. 

After saving your Home Page as index.docx (or index.doc if using Word 2003) you can now 
create navigation hyperlinks on the page. 

Create a “text” hyperlink to your “Home Page” 

 

1. Select the word HOME by clicking and dragging over it.   
The text will be highlighted by a blue box as shown above. 

2. Right click on the selected word and choose Hyperlink 
An Insert Hyperlink window will open… 

3. In the Address window, type in index.htm 
This will create a hyperlink to your web site’s homepage. The filename for your website “homepage” 
will be, index.htm.   It has not been saved yet so it doesn’t appear in the website folder yet. 

 
Watch that “Text to display:  HOME” doesn’t change from HOME to index.htm.  If it does, retype the 
word HOME in that box.   

 

 
Click OK to save the hyperlink. 
The Hyperlinked text, HOME, will change color and be underlined on your document as shown below… 

Type filename, index.htm, 
into this box 
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Home Page Title 

HOME    Page 1     Page 2     Page 3     Page 4    
 

 
Now, repeat this process, selecting the text for each Page Link on the Site Navigation Menu one at a 
time and adding a hyperlink for that page. 

KEEP FILE NAMES SHORT AND SIMPLE!   

1. For example, just type in page1.htm, page2.htm, page3.htm, etc. for each hyperlink.   
2. Only use lower-case letters and don’t use spaces.   

For example, if your web pages are going to be: My Resume, My Links, My Portfolio, etc., you can 
use those names, just remember to KEEP IT SHORT AND SIMPLE when giving them filenames.  For 
example, use resume.htm, links.htm, portfolio.htm, etc.  There’s no need to add the word “My” to 
the filename… You know it’s yours.   Again, only use lower-case letters, numbers (if desired) and NO 
SPACES.   
 
You CAN use the underscore character, _ , in place of a space to separate words or words from 
numbers if you absolutely must use multiple word file names, but I’ve never found the need to do 
that! 

Saving the Home Page as BOTH a Word Document 
and as a Web Page 

• You must save the home page you just made…and all the other pages you will be creating using 
Word… as BOTH a Word Document and as a Web Page.   

• You MUST always reopen the Word Document for editing or for making revisions, then resave 
it as both a Word Document and as a Web Page.   

• Finally, you MUST save BOTH the Word Document(s) AND the Web Page(s) in the website 
folder or the site links you created won’t work. 

 
First, Save as a Word Document 
 
1. From the OFFICE BUTTON choose Save As > Word Document 
2. Browse to the website folder you created. 
3. Type in the File name: index 

The filename, index, must be all lower-case letters.   
Do NOT use any capital letters!. 

4. Click Save 
5. Your Word document will automatically be saved as index.docx (or index.doc if using Word 2003) 
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Second, Save as a Web Page 

1. From the OFFICE BUTTON choose SAVE AS > OTHER FORMATS 

2. In the Save In: box, browse to your website folder 
3. In the File Name:  window, type-in:  index  

Use all lower-case letters.  Do not capitalize the “I” in “index” 

4. In the Save As Type: window, choose Web Page, Filtered (*.htm, *.html) 
5. Click the Save button.   

A “warning” window will “pop up” … Just click OK. 
6. Your “Home” web page will automatically be saved with the file name, index.htm 

 [ In 2003: Choose File > Save As a Web Page.  Then, follow directions above for File Name and Save As Type] 

Using the Home Page as a Template to create the 
other Pages for your Web Site. 
 

1. If you still have the “web page document”, index.htm open.  Close it! 

2. Open the “word document”, index.docx, that you saved inside the website folder. 
3. Change the Title text on the page to Page One or My Resume or to whatever the page 

title should be. 

Save the revised page as a Word Document, giving it a new filename 

1. From the OFFICE BUTTON choose Save As > Word Document 
2. If not still in the website folder, Browse to it. 
3. Type in the File name:  page2 or resume  

 

or name it using whatever “filename” you used when you created the hyperlink 
to this page earlier in this tutorial.  Don’t add the file name extension, .docx or 
.doc.  It will automatically be added when you click SAVE. 
 

4. Click Save 
The “word” document will automatically be given the file name extension, .docx or .doc 
For example:  page1.docx or page1.doc,  resume.docx or resume.doc… either works. 

 

Save the revised page as a Web Page 

1. From the OFFICE BUTTON choose SAVE AS > OTHER FORMATS 

2. In the Save In: box, make sure your in your website folder 
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3. In the Save As Type: window, choose Web Page, Filtered (*.htm, *.html)  
There’s no need to type in a File Name because the file name of the page will automatically be 

inserted based on the file name you used to save this page as a “Word” document.  For example, if 
you saved this page as page2.docx,  when you Save as Web Page (Filtered) the filename will 
automatically be page2.htm 

4. Click the Save button.  A “warning” window will “pop up” … Just click OK. 

Continue Creating the Other Site’s Pages and Saving them as both Word 
Documents and as Web Pages. 

1. Close any open documents.   
2. Reopen your Home Page Word Document, index.docx or index.doc 
3. Repeat the above steps for Saving the Revised Page as a Word Document and as a Web 

Page for each page, typing in a new Title for each page then saving it as both a Word 
Document and as a Web Page (filtered) using the exact same file name you used when you 
created hyperlinks to that page. 

CONGRATULATIONS!   

If you followed all of the steps above EXACTLY and didn’t skip anything, you now have all the pages for 
your web site created and they all have a menu with links that will allow visitors to your site to 
“navigate” between all the pages on your site. 

Test it.   

1. Open the website folder 
2. Double click on the web page file, index.htm  (this is the file for your home page) 

The “Home Page” will open in Internet Explorer’s Web Browser or whatever default web browser 
you’re using. 

3. Click on the navigation menu links on each page to see if they all work.  If they don’t work, you did 
something wrong.   

You can check to see where the links are going by putting the mouse cursor over a link and looking at the 
bottom of the browser window to see where the link is taking you  

Revising Your Pages 
The “template” only had a table with 3 rows and 1 column.  This probably won’t work for all your pages 
so you will need to add more rows and columns to hold the different types of content on each page.  
Add pictures, add text, add links to other websites, documents or videos and other things. 
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Remember that you must reopen the “Word” document saved inside the website folder, the one with 
the .docx or .doc extension to edit your page.  After editing, you must SAVE the page as a Word 
document after making changes (if you just click on SAVE, it will be saved as a word document). 

After saving the revised Word document, you then must resave it as a Web Page (filtered).  It will over 
write the old web page… the one saved with the .htm extension. 

Adding rows and columns to your table… 
Adding Rows to a Table 

1. Right Click inside any existing row in the table  
2. Choose Insert > Insert Rows Below or Insert Rows Above 

A row will be added below or above the row you right clicked inside of  
The table below had a row inserted below original table’s 3rd row. 

Home Page Title 

HOME    Page 1     Page 2     Page 3     Page 4   (note:  these links don’t work) 
 
 

 

Adding Columns to a Row 

1. Right Click inside any existing row in the table  
2. Choose Split Cells… 
3. In the window that opens, select the number of columns you want in that cell. 

The table below shows the 4th row SPLIT into 2 columns 

 

Now you can Insert Pictures or Type Text into any of the cells. 

Adjust the width of the cells or adjust the height of the rows by placing your mouse cursor over the 
border between the cells, then clicking and dragging the border to a new location. 

If you insert a picture that is too large for a cell, resize the picture until it fits inside the cell first, then 
adjust the borders on the cell to fit the picture. 

Home Page Title 

HOME    Page 1     Page 2     Page 3     Page 4   (note:  these links don’t work) 
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In the table below, text has been typed into the 3rd row and into the left cell (column) on the 4th row.  A 
picture has been inserted into the right cell (column) on the 4th row. 

The text has been “Aligned” Left and the picture has been “Aligned” Right within their respective cells. 

 

 

You can also MERGE MULTIPLE CELLS on a row into a single cell by clicking and dragging a selection over 
multiple cells then right click and choose MERGE CELLS.  Only do this on one Row at a time.  Don’t try to 
merge a single cell on a row with 2 or more columns with a row with only one column…. it will likely 
create problems. 

Adding Text Hyperlinks to other Websites 
• Add text to your webpage to be used as the hyperlinked text.   

o For example type-in:   Kent State University  
• Select the text 
• Right click and choose Hyperlink 
• Type in the full URL to the website in the Hyperlink Address window. 

o For a hyperlink to “Kent State University” type-in:  http://www.kent.edu 
o You can also browse to the website using IE or any other browser, copy the URL from the 

Browser’s Address bar, then paste the copied URL into the Hyperlink Address window. 
[ In 2003: Same as 2007 ] 

Home Page Title 

HOME    Page 1     Page 2     Page 3     Page 4   (note:  these links don’t work because there aren’t any web pages to link to from this tutorial page) 

This is text that is typed into the 3rd row in the table.  The 3rd row only has 1 column so the text will 
wrap around within this cell but fill the entire length of the row.  The border below this row has been 
moved down to allow a little bit of space between this row and the 4th row.  The border above this 
row has also been moved down to allow a little bit of space between the Navigation menu and this 
row’s text.  I left the “border” on so it would be easier to see them in this tutorial. 

Text has been typed into this cell.  Notice that it wraps within the 
cell and stays next to the picture on the right.  The right border of 
this cell has also been moved to accommodate both the picture 
in the cell on the right and the text typed into this cell.  The 
picture on the right is Aligned to the Right 

 

http://www.kent.edu/�
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Adding Text Hyperlinks to Documents and Media 
 

IMPORTANT NOTE:  Before adding a text hyperlink to documents or media, you must first place 

the document or media INSIDE the website folder.  Then… 

1. Type-in text that you will use to hyperlink to the document or media 
2. Select the text, like the words:  “play video” , “Play Audio”, or “Link to PDF Resume” 
3. Right click on the selected text and choose Hyperlink 
4. In the Hyperlink window, just click on the document or media clip that you want to link the 

selected text to. 
Note:  You should already be inside the website folder where your web page is saved when the 
Hyperlink Window opens and the Existing File or Web Page button on the left should be 
selected. 

5. The filename of the linked document or media clip will appear in the Address:  
6. Click OK 

 
Changing Hyperlink and Followed Hyperlink Text Colors  
 

1. On the Page Layout tab, in the Themes group, click Theme Colors  
2. Click Create New Theme Colors 
3. Under Theme colors, select the colors that you want to use 
4. In the Name box, type a name for the new color theme. 
5. Click Save. 
 
[In 2003: If you want to change the appearance of all text hyperlinks in a document, do the following:] 
1. Open the document that contains the hyperlinks you want to change.  

2. On the Formatting toolbar, click Styles and Formatting .  
3. Do one of the following:  

a. To change the appearance of hyperlinks, in the Pick formatting to apply box, right-click the 
Hyperlink style, and then click Modify.  

b. To change the appearance of followed hyperlinks, in the Pick formatting to apply box, 
right-click the FollowedHyperlink style, and then click Modify. 

c. Note  If the Hyperlink or FollowedHyperlink styles do not appear in the Pick formatting to 
apply box, in the Show box, click All Styles. 

4. Select the formatting options that you want, or click Format, and then click Font to see more options.  
5. To use the modified Hyperlink or Followed Hyperlink style in new documents based on the same 

template, select the Add to template check box in the Modify Style dialog box.  
6. You can also use themes (theme: A set of unified design elements that provides a look for your 

document by using color, fonts, and graphics.) to change the appearance of hyperlinks and other 
elements in your document or Web page.  

 
Adding an e-Mail Link to Yourself 

1. Right click on the text or a picture then choose Hyperlink 
2. In the Insert Hyperlink window under the Link To: section choose E-Mail Address 
3. Type-in your email address in the E-Mail Address text entry window 

javascript:AppendPopup(this,'IDH_oftipToolbar_2')�
javascript:AppendPopup(this,'offollowedhyperlink_3')�
javascript:AppendPopup(this,'ofTheme_4')�
javascript:AppendPopup(this,'ofTheme_4')�
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Uploading the “website folder” to the Kent Personal Server 
1. Open MY COMPUTER  

2. In the Address Bar for My Computer type-in:  ftp://mail.kent.edu/public_html 
3. Enter your Flashline User Name (don’t include the @kent.edu) and your Password 

You should now be connected to the server and looking INSIDE the public_html folder on 

the server.  This is where you have to upload your website folder  

4. Copy and Paste or Drag and Drop your website folder from you local computer (probably 

saved on your Jump Drive) to the open My Computer Window that has been connected to the 
server in step 2 and 3 above. 

Note:  You should close all open word documents and web pages on the local computer 
before uploading them to the server.  If you don’t, you might get an error message when 
you try to upload. 

5. That’s it    
Your website is now on the server and can be viewed by anyone in the world…. If they know the 
correct “URL” address to find it.   

The example below shows how you can open the My Computer window and login to the Kent Personal 
Server then open another window that has your website folder, resize them on the monitor so you can 
see both windows side by side then drag and drop the website folder from the Local Computer to the 
Kent Personal Server.   
Notice that the Address bar on the Kent Personal Server shows that you are INSIDE the public_html 
folder on the “server”  … the  Circled Area …  

 

 

 

 
 
 
 
Your Local Computer             Remote Server - Kent Personal Server 
(probably your jump drive)               (ftp://mail.kent.edu/public_html) 

 

ftp://mail.kent.edu/public_html�
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Uploading Revised Web “Pages” and “Folders” to the Server 
• Drag/Drop or Copy/Paste the revised web page from the local computer to the Server so that 

you replace the existing page on the server with the new web page.. 

• If you added images or links to documents to your web page…. 
o You MUST also Drag/Drop or Copy/Paste the folder “associated” with the web page to 

the server.  See the explanation about “associated folders” above. 
 Do not drop the new “associated” folder on top of the old “associated” folder 

on the server.  
 Never drag and drop ANY folder from the local computer ONTO any folder on 

the server!  This includes the “website” folder. 

• IF YOU DO THIS, THE NEW FOLDER WILL BE PLACED “INSIDE” THE OLD 
FOLDER AND IT WILL NOT WORK!   

• JUST DRAG THE NEW FOLDER TO ANY BLANK SPACE ON THE SERVER as 
shown below. 

Your Local Computer     The Kent Personal Server 

(Shows that you’re INSIDE the website folder)                  (Shows that you’re INSIDE the website folder) 

 

When you’re done uploading the web page and the associated “ _files” folder to the server, open your 
Browser and go to your website to confirm that the changed page works. 

 

 

Folders 
“associated” 
with each 
web page 

Web Pages 
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Viewing your Website on the Internet using a Browser 
1. Open Internet Explorer (or any Browser) 
2. In the Address type-in: 

i. http://www.personal.kent.edu/~yourusername/website 
3. Your website should open in the browser. 

Note:  If you didn’t name your folder, website, then you would replace the word “website” at the 

end of the above URL address with whatever word you used for your folder 

Making Changes to Web Pages after You’ve Uploaded Them to the Server 
 

• Edit the page and Save it as both the Word Document and Web Page 

• Log into the Kent Personal Server but… 
o This time you don’t need to upload the entire website folder.   You only need to upload 

the one web page AND the “associated” folder that contains the pictures, especially if 
you added or deleted pictures from the page. 
 After logging in, you will see your website folder on the server.   
 Double click on the website folder to open it 

o You will now see all the individual web pages, documents and media clips that were in 
the website folder you uploaded to the server AND if the web pages had linked 
documents or pictures, there will be a folder “associated” with that page.   
 For example, your home page, index.htm will probably have an “associated 

folder” named index_files 
 The “associated folder” for each page contains the “copies” of the pictures we 

mentioned at the beginning of this tutorial.  You must have the associated 
folder for each page on the server in order to see the pictures you inserted onto 
the web pages. 

Note:  If you added new media (video or audio clips) or documents to the website folder and 
created hyperlinks to those clips or documents, you will also have to upload the clips and 
documents to the server.  Make sure they are uploaded to the same relative location on the 
server as the location they are at on the local computer. 
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