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Here’s what you will be creating: 
1. A Home Page that you will create and revise using MS Word then use the “Save as 

Webpage” feature in Word to convert the Word document into a Web Page.  
2. Standards Pages that you will also create and revise using MS Word then use the 

“Save as Webpage” feature in Word to convert the Word documents into Web 
Pages.  

3. Other Documents that you will link to from your Standards Pages 
These might be Word documents or Excel spreadsheets, powerpoint presentations 
or (recommended) … or PDF documents made from any of the above (converting 
and linking to PDF documents is highly recommended). 

4. Videos that you will link to from your Web Pages 
5. Other web pages.  You might also create other web pages.  This will be up to you 

and will depend on how you want to navigate within your web site. 

 

Before you start, do this first:  
Create a folder on your jump drive and give it a name.  
For this tutorial we are going to name the folder:  pecm 

Everything MUST be saved inside this folder FROM THE VERY BEGINNING!   
 
This not only includes your word documents (that you will be using to create your web 
pages and the web pages themselves) but also includes all of your videos and any 
documents that you will be linking to from your web pages.   

You CAN NOT create the web pages or  links to videos or documents that are “outside” 
the “pecM” folder, then move everything into the folder later… IT WILL NOT WORK! 

  



Creating a Home Page 
1. After opening Word 2007, click on the VIEW TAB on the Main Toolbar (at the top) 

and choose WEB LAYOUT from the Document Views Section on the Toolbar. 
 

2. CREATE A TABLE  
Creating a table is critical since it is the only way to control placement of pictures and 
text on a web page.   
 
The table must hold EVERYTHING you want on your webpage including the Title 
Banner, Site Navigation Links, Pictures, Blocks of Text, Other Links to Documents, 
Videos or other Websites, etc.  

 
• Click on the Insert tab on the Main Toolbar  
• Choose Table  
• To create the table and cells (rows and columns) as seen in the “drawing” above: 

o Drag the mouse cursor over the Table Layout boxes to create a table with 1 
Columns and 3 Rows. 

o Type the following text (and resize it as desired) into the rows as shown below 
This will become your template for creating all your web pages. 

 

Home Page Title 

HOME    STANDARD 1     STANDARD 2     STANDARD 3     STANDARD 4     STANDARD 5    STANDARD 6     
 

[ In Word 2003: Choose Table > Insert > Table then enter the # of Rows and Columns.] 

3. Centering the Table on the Page 

• Right click anywhere on the Table 
• Choose Table Properties from the drop down box that opens 
• Under “Alignment”, click on the CENTER icon. 
• The table will move to the center of the page. 

4. Lock the Table Width so the table doesn’t change widths when viewed as a 
webpage on different computers with different screen resolutions. 

 
• Right click anywhere over the table and choose Table Properties 
• In the Table Properties Window  

o Click on the Preferred Width check box 
o Enter “9” into the type-in field. 
o Leave the “Measure” set to “inches”  (Don’t choose Percent!) 

 



Hiding Table and Cell Borders 
Notice that the table and its rows and columns are indicated by a solid black line.  Most 
web pages don’t show these so you may want to make them “invisible”.  To hide them: 
• Open Table Properties as previously described 
• Click on the Borders and Shading button 
• Choose “None” under the Borders Tab 
The borders will “disappear” but so will the table! 
 
IMPORTANT:  In Word 2007, to “see” the borders so you can select them and change 
their position when you’re working on your web page: with the table still selected, select 
Table Tools > Layout > View Gridlines.  The Table, Rows and Column edges will appear 
as dotted lines but will be invisible when viewed as a web page.   
 
[In Word 2003, the borders remain “visible” as light gray lines but will disappear when 
viewed as a web page.]   
 

Adding a “Background Color” to your Web Page (Optional)  

• Choose Page Layout > Page Color from the top tool bar.  Select a color.   
• Watch….If the color is too dark, black text will be hard to read.  Change the text 

color if necessary to a lighter color if you have a dark background.  However, it’s 
generally best to keep your background either white or very light… it’s easier to 
read! 

 
Note:  You should not choose a “picture” as a background. It generally will 
“tile” and look bad. 
 

Changing the Background Color of the Table or Cells in a Table 
(Optional)  

If you add a background color to the web page, you may want to make the background 
of the table itself WHITE instead of the color of the page especially if you chose a darker 
page background color…  
 

• Right click anywhere on the table and choose Borders and Shading  
• Select the Shading Tab 
• Open the selection box under Fill and select a COLOR 

  



Save the Home Page as a Word Document 
1. Choose Save As > Word Document 
2. Browse to the PECM folder you created. 
3. Type in the File name: index 

The filename, index, must be all lower-case letters.  Do NOT use any capital letters! 
The extension, .docx is ok and will automatically be added to the filename, index 
when you save the page. 

4. Click Save 
 

 

 

Create the Site Navigation Hyperlinks 
(menus) on the Home Page 
You are going to do this first on the “home page” then, to save time, create copies of the 
home page with all the hyperlinks completed, change the title and resave them as the 
different “standards” pages you will be needing.  This will save you the time of creating 
hyperlinks for each of your Standards pages. 
 

 
 
1. Select the word HOME by clicking and dragging over it as shown above 
2. Right click on the selected word and choose Hyperlink 
3. If not already there, Browse to the pecm folder you created. 
4. In the Address window, type in index.htm 

 
You MUST type in the entire filename with the .htm extension!  This will create a 
hyperlink to your web homepage since the filename for your “homepage” will be, 
index.htm.  See example below 



 
5. Click OK to save the hyperlink. 
6. The Hyperlinked text, HOME will change color and be underlined as shown below. 

 

 
Repeat this above process, selecting the text for each Standard on the Site Navigation 
Menu one at a time, starting with STANDARD 1, and adding a hyperlink for that 
standard. 
 
KEEP IT SIMPLE!   
Just type in std1.htm,  std2.htm, std3.htm, etc. for each hyperlink.  For consistency, 
only use lower-case letters and don’t use spaces.  These will also be easier to remember 
when you create and save each of the Standards Documents as Web Pages. 
 
Here’s what you should have when you’re done hyperlinking all the “site links”  
 

 
 

After you’re done creating the menu and hyperlinks, save the 
home page as a word document again.  Remember, its filename is 
index.docx 

  



Creating and Saving the Standards Pages as 
Word Documents 
You already saved the “home page” as the “word” document, index.docx.  Now you 
need to save all the Standards pages, also as word documents so you can edit them 
later. 
 
1. With your Home Page document still open, replace the text in the title from “Home” 

to “Standard 1” as shown below: 

 
 

2. Choose SAVE AS > WORD DOCUMENT 
• You should still be in the “pecm” folder.   
• For the File name:  type in, std1 as shown below 

 
 
Click SAVE. 
 
Now repeat this process for the other Standards pages.  Each time replace the number 
for the Standard with the new number, ie:  Replace Standard 1 with Standard 2 then 
save the page as std2.docx. 
 
For each revised Standards page use the filename std2.docx, std3.docx, std4.docx…. etc. 
until you’re done saving all the Standards pages as Word Documents ( .docx files ) inside 
the PECM folder. 
 
  

Standard 1 Page Title 

HOME    STANDARD 1     STANDARD 2     STANDARD 3     STANDARD 4     STANDARD 5    STANDARD 6     
 



When you’re done saving all the above, your “pecm” folder should look like this: 
 

 

Converting all the Word Documents into Web Pages 

1. Close all open word documents 
2. Open the home page file, index.docx 
3. Click SAVE AS > OTHER FORMATS 
4. Click on the check mark next to SAVE AS TYPE  
5. Choose Web Page, Filtered (*.htm; *.html)  
7. You can also click the Change Title button and type in different “titles” for your 

webpage(s)  
8. Click SAVE 

 

 
 

Because you already saved the “word document” as index.docx, 
the web page filename will automatically be “index.htm” as 

shown above. 
  



Now repeat this process for the Standards pages as follows: 
1. Close any open documents 
2. Open the file, std1.docx  
3. Save std1.docx as a Web Page, Filtered (*.htm) document:  std1.htm 

Remember to change the Title if desired 
4. Repeat from Step 1, choosing std2.docx, std3.docx, etc. until you’ve saved all the 

Standards pages as Web Pages. 
 

Your “pecm” folder should now look like this: 

 
  
 The files above have been sorted by “Type” (Hint: click the Type column heading to sort 
by Type) so you can more easily see all the Word and Webpages grouped together. 

 
When done editing or revising a “word” (.docx) 
document, save it twice: 
 

1st:  Save it as a Word Document, docx file 
         This is the file you need for editing and making revisions 
 
2nd: Save it using:  
       SAVE AS > OTHER FORMATS > WEB PAGE, FILTERED  
       This replaces the old .htm file (web page file) with the revised version. 

REMEMBER:  You should always re-open the Word Document 
(.docx) to edit/revise the pages.   



Working with Tables, Rows, Columns and 
Cells 
It’s obvious that you will have to modify the Table created for your different pages 
because each page will have different types and amounts of content.  You do this by: 
 
Adding Rows to a Table  

1. Right click inside a Row 
2. Choose Insert > Insert Rows (either above or below)  

 
WARNING:  Never choose INSERT COLUMNS.  It could mess up your table! 

 

Splitting Cells to add more Columns or Rows within a cell 
 

Adding Columns inside a Cell 
1. Right click inside a “cell” 
2. Choose Split Cells 

a. Enter the number of columns 
 
Adding Rows inside a Cell 

1. Right click inside a “cell” 
2. Choose Split Cells 

a. Enter the number of columns 
 
Note:  You can “grab” any border between cells and move it up/down or left/right.   
 
Below is an example showing how the “original Standard 1 page has had an additional 
row “inserted” below the 3rd Row, then both the 3rd Row’s Cell and the 4th Row’s Cell 
were SPLIT into 2 columns.   
 
The row’s heights were increased and the border between the columns moved.   
 
Finally, the bottom right cell on the 4th row was SPLIT into 3 Rows. 
 
And last… the Borders for the entire table were “hidden” but with View Gridlines 
turned on (dotted lines) you can still see the table and cells for editing but not have 
them appear when viewed as a web page.  See example below… 
 
The key is to ALWAYS “Insert Rows” to create new Rows and to “Split” cells to make 
new Columns.  Never Insert Columns. 

 



 

 
Creating Hyperlinks to Documents or Videos 

IMPORTANT:   
Before you can create links to Word “Documents”, you must save them 
inside the “pecm” folder as Word 97-2003 Documents (with a .doc 
extension)!  Do not save Word Documents that you want to link to and open 
as Word Documents from a website as Word 2007 documents (with a .docx 
extension)… they won’t work!  However, it’s recommended to avoid this by 
just converting all documents you want to link to as PDF documents. 
 
Also, remember that you must save all other documents and videos inside 
the “pecm” folder before creating hyperlinks to them. 
 
• Select the text you want to hyperlink from.   
• Right click on the selected text and choose Hyperlink 
• In the Hyperlink Window, just select the document or video that you want to link 

the selected text to. 
o Note:  You should already be inside the website folder where your 

documents and videos have been saved.  If not, when the Hyperlink Window 
opens, select the Existing File or Web Page button on the left. 

• The filename of the linked document will appear in the Address: window at the 
bottom.  ie:  If you selected: gamevideo.wmv,  that filename will be in the address 
window 

• Click OK 



Creating Hyperlinks to other Web Sites  

1. Type in text that you will use as a “text” hyperlink. 
2. Select the text by clicking and dragging a selection over the text. 
3. Right click on the selected text and choose Hyperlink then either: 

• Type in the full URL (including the http:// ) for the Web Site in the Address 
window or 

• Copy and Paste the URL from a Browser Address window into the Hyperlink 
Address Window. 
 
“I personally prefer to copy and paste hyperlinks to websites to prevent typo 
errors  ” 

Creating an e-Mail Link to Yourself 

• Right click on the text or a picture then choose Hyperlink 

• In the Insert Hyperlink window under the Link To: section choose E-Mail Address 

• Type-in your email address in the E-Mail Address text entry window 

You can also add a “subject” to the email that gets sent to you if desired, like “email 
from my website”                                        [ In 2003: Same as 2007 ] 

 

Saving the Word Document and Converting Word 
Documents to Web Pages 

Before converting your Word Document to a Web Page, first save it as a 
Word Document one last time.   
 
THIS WORD DOCUMENT MUST BE SAVED INSIDE THE “pecm” FOLDER! 
This is the “original” word document that you will always reopen if you want to make 
revisions to your web page.  You will not open the web page itself to make revisions to it. 
 

EXREMELY IMPORTANT:   
If you want to make changes to your Web Page later, you must:  
 
1. Reopen and make the changes to the original Word Document 
2. Resave it as a Word Document again, then  
3. “Convert” it to a web page again. 



After saving the latest version of your Word Document you 
are ready to convert the Word Document to a Web Page. 
 

1. With the Word 2007 Document open, choose the OFFICE BUTTON and select  
SAVE AS > OTHER FORMATS 
 

2. Click on the arrow next to the SAVE AS TYPE box and choose: 
Web Page, Filtered (*.htm; *.html)  (see below) 
 

In the File Name: box type:  index  (see below)   
 
• Do not type in index.htm at this point, when you click SAVE the .htm extension 

will automatically be added to the word “index”. 
 

• After Saving, your web page’s file name will be: index.htm.  If the filename isn’t 
index.htm, it won’t open on the web if you follow the remaining directions in this 
tutorial. 
 

• Use only lower-case letters. Do not capitalize any letters in the word index.  
If you do, the web page won’t open if you follow the remaining directions in this 
tutorial. 

 
 

Uploading Your Web Site to the Kent Personal 
Server  
• Open MY COMPUTER  

Don’t open Internet Explorer or any other Web Browser for this. 

• In the Address Bar for My Computer type-in:  

ftp://mail.kent.edu/public_html 
• Enter your Flashline User Name and Flashline Password 



• Copy and Paste or Drag and Drop your website folder, PECM, from you local 

computer (probably saved on your Jump Drive) to the open My Computer Window. 

Note:  You should close all open documents on the local computer before 
uploading them to the server.  If you don’t, you might get an error message 
when you try to upload.   

• That’s it    
Your website is now on the server and can be viewed by anyone in the world…. If 
they know the correct “URL” address to find it.   
 

Notice that the Address bar on the Kent Personal Server shows that you 
are INSIDE the public_html folder on the “server”  … the  Circled Area 
shown below …  
 

 
 
 

Your Local Computer                 Kent Personal Server 
(your jump drive)               (ftp://mail.kent.edu/public_html) 
 
 

  

ftp://mail.kent.edu/public_html�


Viewing your Website on the Internet using a 
Browser 

1. Open Internet Explorer (or any Browser) 
 

2. In the Address type-in: 

http://www.personal.kent.edu/~username/pecm 
(replace “username” with your own username). 
 

3. Your web page should open in the browser IF YOU FOLLOWED ALL OF THE 
DIRECTIONS IN THIS TUTORIAL. 
 

o If you didn’t name your folder, pecm, then you would replace the word 
“pecm” at the end of the above URL address with whatever you named 
your folder.  
  

o If you didn’t give your website’s home page the file name, index.htm, 
then it will not open either.  If you named your page anything other than 
index.htm (all lower-case letters), you will have to add that filename to 
the end of the URL, after the folder name.  
 
 For example, if you ignored the instructions to save your Home Page with 
the file name, index.htm and saved it with the file name, Home Page.htm 
then you’re URL would have to use this filename, with the Capital Letters 
AND spaces after the folder name, pecm. 
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